It is currently 25.09.2017 13:29


All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: IPCOP 1.4.21
PostPosted: 17.07.2009 22:53 
Tripple-DES
Tripple-DES

Joined: 17.07.2009 22:46
Posts: 11
Hi guys.

I am running IPCOP 1.4.21 and i downloaded ZERINA-0.9.5b-Installer.tar.gz.

When i run ./install i get the following

Welcome to the OpenVPN for IPCop (ZERINA 0.9.5b) Installer!
The Installer will perform the following steps :

1. Looking for older versions of ZERINA
2. Checking for valid IPCop-version
3. Backing up files for easy uninstall
4. Installing new files
5. Adding entrys to existing files

Starting installation process:

1. Looking for older versions of ZERINA .
2. Checking for valid IPCop-version .

ERROR: This ZERINA addon only works with IPCop 1.4.18!\n
Sorry. Please update your IPCop - visit http://www.ipcop.org!\n

What version do i need to run this on my version of ipcop?

Thanks in advance


Top
Offline Profile  
Reply with quote  
 Post subject: Re: IPCOP 1.4.21
PostPosted: 18.07.2009 06:35 
Profi
Profi

Joined: 23.10.2007 12:10
Posts: 2185
take installer shell and switch versions check off... (editor needed)

no installer here no in my mind ..but easy to find ..

delete complete version check if-construct; make a commt at exit-line..
and/or look for forum-earch/google/ or so. ..it is a frequently asked question

F.


Top
Offline Profile  
Reply with quote  
 Post subject: Re: IPCOP 1.4.21
PostPosted: 18.07.2009 12:04 
Tripple-DES
Tripple-DES

Joined: 17.07.2009 22:46
Posts: 11
Thanks for the reply. I am no Linux command line god and not sure where to start with it.

Is there not a download available with this already done?

Cheers

Craig


Top
Offline Profile  
Reply with quote  
 Post subject: Re: IPCOP 1.4.21
PostPosted: 18.07.2009 12:21 
Tripple-DES
Tripple-DES

Joined: 17.07.2009 22:46
Posts: 11
Hi guys.

i commented out

#if [ ! "`echo $IPCOPVERSION | grep "1.4.18"`" ] ; then
# echo
# echo "ERROR: This ZERINA addon only works with IPCop 1.4.18!\n"
# echo "Sorry. Please update your IPCop - visit www.ipcop.org!\n"
# echo ""
# exit 1
#fi
#echo -ne "${GREEN}OK!${GREY}\n"

and now it installs ok and i can see open vpn in the GUI


Top
Offline Profile  
Reply with quote  
 Post subject: Re: IPCOP 1.4.21
PostPosted: 19.07.2009 06:40 
Profi
Profi

Joined: 23.10.2007 12:10
Posts: 2185
the exit 1 line
is here enough ....so installer must contniue :))

F.


Top
Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ]  Moderator: Moderators

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net