It is currently 24.09.2017 04:56


All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: keine Autostart von VPN server unter ubuntu 10.04
PostPosted: 23.04.2014 13:57 
DES
DES

Joined: 17.04.2014 08:39
Posts: 2
Grüße,

Ich habe den OpenVPN Server unter Ubuntu 10.04 installiert.
Von Hand gestartet funktioniert alles.

Ich habe mittels "sudo update-rc.d openvpn defaults" die Einträge in rc.d vorgenommen, aber nix startet.

Nach einem reboot zeigt sich nichts gemäß "ps -A | grep vpn"

Optionen:
Openvpn aus dem autostart nehmen und mit rc.local versuchen zu starten.

Bin gerade sehr ideenlos.

Danke im Voraus

Ydalir

[EDIT]
Das wurde hier auch schon mal ohne Lösung behandelt, ich habe die Gedankengänge hieraus nachvollzogen, keine Lösung in Sicht.

Noch ein Link, der aber auch keine Lösung anbietet, nur eine von vielen Möglichkeiten woran es liegen könnte.
[/EDIT]


Top
Offline Profile  
Reply with quote  
 Post subject: Re: keine Autostart von VPN server unter ubuntu 10.04
PostPosted: 23.04.2014 18:40 
Profi
Profi

Joined: 23.10.2007 12:10
Posts: 2185
Ydalir wrote:
Grüße,.....

Nach einem reboot zeigt sich nichts gemäß "ps -A | grep vpn"

Optionen:
Openvpn aus dem autostart nehmen und mit rc.local versuchen zu starten.

Bin gerade sehr ideenlos.

Danke im Voraus

Ydalir

erstens - was sagt das Log ?
zweitens - richtige Reihenfolge beim Start ? [siehe 1.]

F.


Top
Offline Profile  
Reply with quote  
 Post subject: Re: keine Autostart von VPN server unter ubuntu 10.04
PostPosted: 23.04.2014 19:13 
DES
DES

Joined: 17.04.2014 08:39
Posts: 2
Zu erstens:
Log.. ist ne gute Frage..
unter /var/log findet sich keines zu openvpn
Welche logs soll ich prüfen?

Zu zweitens:
Keine Ahnung...
Meinst Du die in rc.d?

[EDIT]
Ich habe nochmal nach logs gesucht die sich auf "vpn" beziehen (könnten), nichts gefunden
[/EDIT]
Gruß
Y


Top
Offline Profile  
Reply with quote  
 Post subject: Re: keine Autostart von VPN server unter ubuntu 10.04
PostPosted: 24.04.2014 15:08 
Profi
Profi

Joined: 23.10.2007 12:10
Posts: 2185
Quote:
Ich habe mittels "sudo update-rc.d openvpn defaults" die Einträge in rc.d vorgenommen, aber nix startet.


dazu muss es ein Log geben! und dort sollte auch stehen, warum nix startet.
Der Rest häng ein wenig von der Log und Startkonfiguration ab.
[ich weiss, wo mein Kram startet]
was macht ubuntu 10.04 ?? sysv-init ? upstart ?

F.


Top
Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ]  Moderator: Moderators

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net