It is currently 24.06.2017 13:45


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: openvpn gui show correct ip obtained tap shows different
PostPosted: 12.04.2012 19:09 
DES
DES

Joined: 12.04.2012 18:40
Posts: 1
Hi I current have openvpn setup in bridge mode on a windows machine with ip range 10.0.0.1-10.0.0.49 the tap adapter uses 10.0.0.1 and dsl router 10.0.0.2 on the 24 subnet. Openvpn is set to hand out 10.0.0.50-10.0.0.60 to incomming vpn connections (the tap adapters only). When I connect via a 3G internet dongle on my win7 laptop it connects perfectly and I can browse my lan as if I was on the local lan directly. My tap adapter on the laptop gets assigned 10.0.0.50 as set out in the range I configured. My problem us that when I use the same client.ovpn file on my friends network (also connected to dsl using ip range 10.0.0.100-10.0.0.150 with his router on 10.0.0.102 on the 24 subnet) the openvpn gui shows that ip address 10.0.0.51 has been assigned but when I check the tap adapter it shows an ip address of 192.168.XXX.XXX on the 16 subnet. the openvpn windows shows sequences completed with no errors. All firewall have been disabled and the hotfix for the firewall from microsoft has been applied for the remote xp machine as well Please help


Top
Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ]  Moderator: Moderators

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net