It is currently 28.04.2017 17:54


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Openvpn: problem bridge
PostPosted: 28.08.2011 11:01 
DES
DES

Joined: 28.08.2011 10:48
Posts: 1
hi,

i have a problem with openvpn in windows7, i can connect to the server but i can't see any local resource. Wen I use 3G connection i can see all the local resources, when i use a different wifi connection i can see the local addresses (192.168.1.1) of the wifi and not of the server.
For example, a page of the router is 192.168.1.1 when I connect the client to the vpn with another wifi connection to the address 192.168.1.1 I can see the page of the wifi instead of the page of the server router.

I created a bridge between the LAN and the tap-win32 adapter in windows, my server vpn has ip 192.168.1.13 and all the othere resources are on 192.168.1.x.

The server has this configuration file:
dev tap
proto udp
port 1194
proto udp
dev tap
dev-node tap
server-bridge 192.168.1.0 255.255.255.0 192.168.1.249 192.168.1.254
cipher BF-CBC
ca C:\\keys\\ca.crt
cert C:\\keys\\server.crt
key C:\\keys\\server.key
dh C:\\keys\\dh1024.pem
duplicate-cn
comp-lzo
keepalive 10 120
status openvpn-status.log
verb 4
client-to-client

the client has this:
client
dev tap
proto udp
remote dynserver 1194
resolv-retry infinite
nobind
persist-key
persist-tun
ca ca.crt
cert client.crt
key client.key
ns-cert-type server
comp-lzo
verb 3

pls someone can help me?

Tnx.


Top
Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ]  Moderator: Moderators

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net