It is currently 23.03.2018 20:23

All times are UTC

Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: ethernet tunnel (not bridge) random PING problem
PostPosted: 17.09.2010 05:12 

Joined: 17.09.2010 05:05
Posts: 1
Hi There is a challenge and very strange problem need your help.

Server Configuration:
dev tap
proto udp

There are about 400+ client. Everything runs smoothly except this:

There are random clients that can't ping each other.
Let's suppose the two clients are named Client A , Client B and the openvpn server is named S.

1) Ping from S to A , failed
2) Ping from A to S, with one ping icmp packet timeout, the second and all followings success.
AS SOON AS A->S success, ping from S to A will be OK from that time on.

3) Ping from A to B (whether before or after A ping S successfully) always fails.

Tcpdump shows that the ARP packet already arrived at openvpn server S, but without return the MAC address of B.
Even add the static MAC address of B on A, A can't ping B successfully.

Any idea for further troubleshooting. Your time is of great appreciated!

Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ]  Moderator: Moderators

All times are UTC

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created