It is currently 23.10.2017 20:54


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Cannot RDP to servers on local LAN, but can to other segment
PostPosted: 30.11.2009 09:23 
DES
DES

Joined: 30.11.2009 09:13
Posts: 1
Hi All,

I've got a really weird problem, tearing my hair out with it, hope someone can help.

I have a network comprisng 3 segments (192.168.1.0 , 192.168.2.0 , 10.10.10.0).

I have built OpenVPN on both Linux [Ubuntu 9.04 server on ESX VMWare] and Windows [physical, on W2K server].

No matter where I locate the OpenVPN server on the network, remote clients cannot RDP to any server on the same LAN segment that the OpenVPN server is on ..... but they CAN RDP to servers on the routed segments.
I can ping all servers on all segments, and in the Windows implementation I can RDP onto the OpenVPN host server.
Interestingly, if I telnet 3389 to servers on the "local" segment, it sems to connect, but RDP application still won't.
I can see Windows shares etc, it's just RDP that doesn't work.

I have another route into the network (via CISCO VPN client), that connects fine.

Any suggestions please?

Rgds
Simon


Top
Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ]  Moderator: Moderators

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net