It is currently 15.12.2017 16:03


All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: VPN IP Problem?
PostPosted: 19.11.2007 23:29 
DES
DES

Joined: 19.11.2007 23:14
Posts: 3
Guten Tag,

ich habe VPN eingerichtet um einmal von meinen Freundin aus an meine Daten zu kommen. Ihr Router hat die 192.168.10.1 und Ihr Laptop die 192.168.10.4. Wenn ich mich über VPN bei mir einwähle bekommt ihre VPN-Verbindung die 192.168.1.202 (in meinem Netzwerk). Zuhause habe ich eine Netzwerkfestplatte mit der 192.168.1.14, aber diese kann ich nicht ansteuern. Genausowenig wie meinen Router daheim (192.168.1.1). Woran kann das liegen? Irgendein Adressenkonflikt mit denen das neue Windwos Vista nicht klarkommt? Unter WinXP kannn ich auch nicht zugreifen. Wenn ich aber von meinem PC daheim eine VPN Verbindung aufbaue und die 192.168.1.201 bekomme dann geht das alles. Zusätzlich zu der VPN Verbindung hat mein PC eien Verbindung mit meinen Netzwerk (192.168.1.10).

Ein kleines bild um das besser zu verstehen :D

Image

Danke im Vorraus

Gruß

Alex


Top
Offline Profile  
Reply with quote  
 Post subject:
PostPosted: 21.11.2007 07:59 
openvpn.eu Admin
openvpn.eu Admin
User avatar

Joined: 23.01.2006 08:05
Posts: 3321
Location: near Vienna
Hallo

Ich nehme an du verwendest Bridging auf Serverseite ? Hast du auch nicht vergessen die Brücke einzurichten zwischen LAN und TAP Adapter ?

OpenVPN läuft unter Vista nur mit ein paar Vorkehrungen. Du musst Version 2.1 verwenden und ein paar Zeilen in der Konfig von OpenVPN ergänzen. Zudem musst du Admin sein und die UAC muss deaktiviert sein. Es gibt hier im Forum aber einen Thread der sich mit dem Thema beschäftigt. (ist Sticky im OpenVPN-Basic Forum)

_________________
regards,
note
Please take a look at our rules. Besucht mal unsere Wiki !


Top
Offline Profile  
Reply with quote  
 Post subject:
PostPosted: 21.11.2007 16:34 
DES
DES

Joined: 19.11.2007 23:14
Posts: 3
Hallo, danke für die schnelle Antwort aber VPN habe ich auf meinem Router drauf es handelt sich um den Teledat 800 und vom PC aus nehme ich diese ganz normale Windowsmethode, die man über neue Verbindungen einrichten kann.

Gruß

Alex


Top
Offline Profile  
Reply with quote  
 Post subject:
PostPosted: 21.11.2007 22:00 
openvpn.eu Admin
openvpn.eu Admin
User avatar

Joined: 23.01.2006 08:05
Posts: 3321
Location: near Vienna
Hallo

Du bist hier ein bisschen im falschen Subforum, da dieses hier sich lediglich um OpenVPN (einer alternativen, freien VPN Software) dreht.

Ich verschieb den Thread mal ins korrekte Subforum. moved.

Zu deinem Problem: Also die Verbindung klappt mit dem Windows VPN Client ? Aber du kannst nichts anpingen ? Ich nehme an es liegt am Router und wird wohl nichts mit Vista zutun haben, wenn es unter XP auch nicht klappt... Wie du den Router korrekt konfigurierst, solltest du eher die Hersteller fragen.

_________________
regards,
note
Please take a look at our rules. Besucht mal unsere Wiki !


Top
Offline Profile  
Reply with quote  
 Post subject:
PostPosted: 22.11.2007 05:26 
DES
DES

Joined: 19.11.2007 23:14
Posts: 3
Okay Danke für deine Hilfe ich nehme mir das Handbuch nocheinmal zur Herzen.

Mit freundlichen Grüßen

Alex


Top
Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ]  Moderator: Moderators

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net