It is currently 26.06.2017 17:24


All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Verbindungsfehler nach Installation MYSQL bzw Visual basic
PostPosted: 03.02.2017 08:04 
DES
DES

Joined: 03.02.2017 06:58
Posts: 2
Hallo zusammen,

habe folgendes Problem:
Nach der Installation von MYSQL bzw, Visual Basic funktionierte die Verbindung mit meinem Heimrechner nicht mehr, ging vorher einwandfrei

Hier Die Log

ri Feb 03 07:30:54 2017 OpenVPN 2.3.10 i686-w64-mingw32 [SSL (OpenSSL)] [LZO] [PKCS11] [IPv6] built on Feb 1 2016
Fri Feb 03 07:30:54 2017 Windows version 6.1 (Windows 7)
Fri Feb 03 07:30:54 2017 library versions: OpenSSL 1.0.1r 28 Jan 2016, LZO 2.09
Enter Management Password:
Fri Feb 03 07:30:54 2017 MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:25340
Fri Feb 03 07:30:54 2017 Need hold release from management interface, waiting...
Fri Feb 03 07:30:54 2017 MANAGEMENT: Client connected from [AF_INET]127.0.0.1:25340
Fri Feb 03 07:30:54 2017 MANAGEMENT: CMD 'state on'
Fri Feb 03 07:30:54 2017 MANAGEMENT: CMD 'log all on'
Fri Feb 03 07:30:54 2017 MANAGEMENT: CMD 'hold off'
Fri Feb 03 07:30:54 2017 MANAGEMENT: CMD 'hold release'
Fri Feb 03 07:31:02 2017 MANAGEMENT: CMD 'password [...]'
Fri Feb 03 07:31:02 2017 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Fri Feb 03 07:31:02 2017 Socket Buffers: R=[8192->8192] S=[8192->8192]
Fri Feb 03 07:31:02 2017 MANAGEMENT: >STATE:1486103462,RESOLVE,,,
Fri Feb 03 07:31:02 2017 Attempting to establish TCP connection with [AF_INET]188.104.207.216:443 [nonblock]
Fri Feb 03 07:31:02 2017 MANAGEMENT: >STATE:1486103462,TCP_CONNECT,,,
Fri Feb 03 07:31:12 2017 TCP: connect to [AF_INET]188.104.XXX.XXX:443 failed, will try again in 5 seconds: Das System hat versucht, einem Verzeichnis, das sich auf einem mit JOIN zugeordneten Laufwerk befindet, ein Laufwerk mit SUBST zuzuordnen.
Fri Feb 03 07:31:17 2017 MANAGEMENT: >STATE:1486103477,RESOLVE,,,
Fri Feb 03 07:31:17 2017 MANAGEMENT: >STATE:1486103477,TCP_CONNECT,,,
Fri Feb 03 07:31:27 2017 TCP: connect to [AF_INET]188.104.XXX.XXX:443 failed, will try again in 5 seconds: Das System hat versucht, einem Verzeichnis, das sich auf einem mit JOIN zugeordneten Laufwerk befindet, ein Laufwerk mit SUBST zuzuordnen.

Habe Visual Basic und MYSQL wieder deinstalliert, aber immer noch der geiche Fehler!

Wer hat einen Rat


Top
Offline Profile  
Reply with quote  
 Post subject: Re: Verbindungsfehler nach Installation MYSQL bzw Visual bas
PostPosted: 07.02.2017 12:18 
DES
DES

Joined: 03.02.2017 06:58
Posts: 2
Das Problem ist mittlerweile gelöst!!

Für alle die es interresiert

Hatte folgende Ursachen:

1. Router zuhause hat Port 443 gesprerrt, keine Ahnung warum.
Abhilfe: Router neu gestartet, ok

2. Auf dem client funktionierte der TAP adapter nicht mehr richtig, keine Internetverbindung möglich
Abhilfe: OPENVPN deinstalliert alle TAP Adapter gelöscht, dann wieder OPENVPN und TAP Teiber neu installiert.

Geht wieder einwandfrei


Top
Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ]  Moderator: Moderators

All times are UTC


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net