It is currently 25.11.2017 02:11


All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Windows 10: TAP V9 Adapter lässt sich nicht installieren.
PostPosted: 28.03.2016 15:17 
DES
DES

Joined: 28.03.2016 14:00
Posts: 2
Hallo Community,

ich habe Windows 10 Pro 1511 in 64bit installiert. Ich möchte über OpenVPN auf meine im HomeOffice stehende Synology Disk Station zugreifen.
Jetzt versuche ich schon seit einiger Zeit den "TAP-Adapter V9" zu installieren, allerdings schlägt dieser jedesmal fehl. In einer virtuell frisch installierten Windows 10 Maschine funktioniert alles tadellos. Ich vermutete zuerst, dass mein IPsec-Client-Adapter schuld sein könnte, jedoch habe ich auch diesen in der virtuellen Maschine installiert und OpenVPN hat dennoch funktioniert.

OpenVPN lässt sich jedesmal einwandfrei installieren, es scheitert lediglich an dem TAP-Adapter.

Folgende Setups habe ich versucht:

OpenVPN:
openvpn-install-2.3-10-i001-x86_64.exe (inkl. TAP-Adapter 9.9.2.3)
openvpn-install-2.3.10-I603-x86_64.exe (inkl. TAP-Adapter 9.21.1)

TAP-Adapter:

tap-windows-9.21.1.exe

Bei jedem Installationsversuch bekomme ich vom Setupassistenten folgende Fehlermeldungen:
Attachment:
1.jpg
1.jpg [ 10.74 KiB | Viewed 3067 times ]

Attachment:
2.jpg
2.jpg [ 11.56 KiB | Viewed 3067 times ]


Ich habe die Setups immer als Administrator ausgeführt und das nach einem Neustart. Ich habe auch einen Diagnoseneustart durchgeführt. Ohne Erfolg.

Bereits während der Installation taucht der V9-TAP-Adapter im Gerätemanager unter "Netzwerkadapter" auf und hat kein Ausrufezeichen. Erst wenn das Setup beendet wurde, wandert der Adapter hoch unter "Unbekannte Geräte" und bekommt ein Ausrufezeichen. Im Startmenü ist der Ordner "TAP-Windows" vorhanden in dem ich den Eintrag "Add a new TAP virtuell ethernet adapter" anwähle und dann folgende Meldung bekomme:

Attachment:
3.jpg
3.jpg [ 13.65 KiB | Viewed 3067 times ]


Auch das simple "Aktualisieren des Treibers" über den Gerätemanager ist erfolglos. Ich bin ratlos. Hier ist noch ein Auschnitt der Logdatei aus

"C:\Windows\INF\setupapi.dev.log"

Code:
>>>  [Device Install (UpdateDriverForPlugAndPlayDevices) - tap0901]
>>>  Section start 2016/03/27 16:00:13.872
      cmd: "C:\Program Files\TAP-Windows\bin\devcon.exe" update "C:\Program Files\TAP-Windows\driver\OemWin2k.inf" tap0901
     ndv: INF path: C:\Program Files\TAP-Windows\driver\OemWin2k.inf
     ndv: Install flags: 0x00000001
     ndv: {Update Device Driver - ROOT\NET\0001}
     ndv:      Search options: 0x00000080
     ndv:      Searching single INF 'C:\Program Files\TAP-Windows\driver\OemWin2k.inf'
     dvi:      {Build Driver List} 16:00:13.904
     dvi:           Searching for hardware ID(s):
     dvi:                tap0901
     dvi:           Created Driver Node:
     dvi:                HardwareID   - tap0901
     dvi:                InfName      - c:\program files\tap-windows\driver\oemwin2k.inf
     dvi:                DevDesc      - TAP-Windows Adapter V9
     dvi:                Section      - tap0901.ndi
     dvi:                Rank         - 0x00ff0000
     dvi:                Signer Score - Authenticode
     dvi:                DrvDate      - 07/02/2012
     dvi:                Version      - 9.0.0.9
     dvi:      {Build Driver List - exit(0x00000000)} 16:00:13.941
     dvi:      {DIF_SELECTBESTCOMPATDRV} 16:00:13.941
     dvi:           Default installer: Enter 16:00:13.941
     dvi:                {Select Best Driver}
     dvi:                     Class GUID of device changed to: {4d36e972-e325-11ce-bfc1-08002be10318}.
     dvi:                     Selected:
     dvi:                          Description - [TAP-Windows Adapter V9]
     dvi:                          InfFile     - [c:\program files\tap-windows\driver\oemwin2k.inf]
     dvi:                          Section     - [tap0901.ndi]
     dvi:                {Select Best Driver - exit(0x00000000)}
     dvi:           Default installer: Exit
     dvi:      {DIF_SELECTBESTCOMPATDRV - exit(0x00000000)} 16:00:13.957
     ndv:      Forcing driver install:
     ndv:           Inf Name       - oemwin2k.inf
     ndv:           Driver Date    - 07/02/2012
     ndv:           Driver Version - 9.0.0.9
     ndv:      Driver package 'c:\program files\tap-windows\driver\oemwin2k.inf' exists under 'C:\WINDOWS\System32\DriverStore\FileRepository\oemwin2k.inf_amd64_5a1fec2fbbccefcc\oemwin2k.inf' (oem55.inf).
     dvi:      Searching for hardware ID(s):
     dvi:           tap0901
     dvi:      Class GUID of device changed to: {4d36e972-e325-11ce-bfc1-08002be10318}.
     dvi:      {Plug and Play Service: Device Install for ROOT\NET\0001}
     ndv:           Driver INF Path: C:\WINDOWS\INF\oem55.inf
     ndv:           Driver Node Name: oemwin2k.inf:3beb73aff103cc24:tap0901.ndi:9.0.0.9:tap0901
     ndv:           Driver Store Path: C:\WINDOWS\System32\DriverStore\FileRepository\oemwin2k.inf_amd64_5a1fec2fbbccefcc\oemwin2k.inf
     dvi:           Searching for hardware ID(s):
     dvi:                tap0901
     dvi:           Class GUID of device changed to: {4d36e972-e325-11ce-bfc1-08002be10318}.
     ndv:           {Core Device Install} 16:00:14.020
     ndv:                {Install Device - ROOT\NET\0001} 16:00:14.035
     ndv:                     Parent device: HTREE\ROOT\0
     sto:                     {Configure Driver Package: C:\WINDOWS\System32\DriverStore\FileRepository\oemwin2k.inf_amd64_5a1fec2fbbccefcc\oemwin2k.inf}
     sto:                          Source Filter  = tap0901
     inf:                          Class GUID     = {4d36e972-e325-11ce-bfc1-08002be10318}
     inf:                          Class Options  = Configurable
     inf:                          {Configure Driver: TAP-Windows Adapter V9}
     inf:                               Section Name = tap0901.ndi
     inf:                               {Add Service: tap0901}
     inf:                                    Start Type    = 3
     inf:                                    Service Type  = 1
     inf:                                    Error Control = 1
     inf:                                    Image Path    = \SystemRoot\System32\drivers\tap0901.sys
     inf:                                    Display Name  = TAP-Windows Adapter V9
     inf:                                    Group         = NDIS
     inf:                                    Updated service 'tap0901'.
     inf:                               {Add Service: exit(0x00000000)}
     inf:                               Hardware Id  = tap0901
     inf:                               {Configure Driver Configuration: tap0901.ndi}
     inf:                                    Service Name  = tap0901
     inf:                                    Config Flags  = 0x00000000
     inf:                               {Configure Driver Configuration: exit(0x00000000)}
     inf:                          {Configure Driver: exit(0x00000000)}
     flq:                          Copying 'C:\WINDOWS\System32\DriverStore\FileRepository\oemwin2k.inf_amd64_5a1fec2fbbccefcc\tap0901.sys' to 'C:\WINDOWS\System32\drivers\tap0901.sys'.
     idb:                          Last driver package 'oemvista.inf_amd64_690431ea2d4f48b2' to copy 'C:\WINDOWS\System32\drivers\tap0901.sys' needs reconfiguration.
     dvi:                          Existing files modified, may need to restart related services.
     sto:                     {Configure Driver Package: exit(0x00000bc3)}
     ndv:                     Restart required for any devices using this driver.
     dvi:                     Install Device: Configuring device (oem55.inf:tap0901,tap0901.ndi). 16:00:14.057
     dvi:                     Install Device: Configuring device completed. 16:00:14.057
     dvi:                     {Restarting Devices} 16:00:14.057
     dvi:                          Restart: ROOT\NET\0001
     dvi:                     {Restarting Devices exit} 16:00:14.089
     ndv:                {Install Device - exit(0x00000000)} 16:00:14.089
     ndv:           {Core Device Install - exit(0x00000000)} 16:00:14.089
     ndv:           Waiting for device post-install to complete. 16:00:14.104
!!!  ndv:           Timed out waiting for device post-install to complete. 16:04:14.117
     ump:      {Plug and Play Service: Device Install exit(000005b4)}
!!!  ndv:      Device install failed for device.
     ndv:      Installing NULL driver.
     dvi:      {Plug and Play Service: Device Install for ROOT\NET\0001}
!    ndv:           Installing NULL driver!
     dvi:           {DIF_ALLOW_INSTALL} 16:04:14.249
     dvi:                Default installer: Enter 16:04:14.249
     dvi:                Default installer: Exit
     dvi:           {DIF_ALLOW_INSTALL - exit(0xe000020e)} 16:04:14.249
     dvi:           {DIF_REGISTER_COINSTALLERS} 16:04:14.249
     dvi:                Default installer: Enter 16:04:14.249
     dvi:                Default installer: Exit
     dvi:           {DIF_REGISTER_COINSTALLERS - exit(0x00000000)} 16:04:14.249
     dvi:           {DIF_INSTALLDEVICE} 16:04:14.249
     dvi:                Default installer: Enter 16:04:14.249
!    dvi:                     Installing NULL driver!
     dvi:                     Install Null Driver: Removing device sub-tree. 16:04:14.249
     dvi:                     Install Null Driver: Removing device sub-tree completed. 16:04:14.271
     dvi:                     Install Null Driver: Restarting device. 16:04:14.271
     dvi:                     Install Null Driver: Restarting device completed. 16:04:14.286
     dvi:                     Install Device: Configuring device class. 16:04:14.286
     dvi:                     Install Device: Configuring device class completed. 16:04:14.286
     dvi:                     Install Device: Starting device. 16:04:14.286
     dvi:                     Install Device: Starting device completed. 16:04:14.286
     dvi:                Default installer: Exit
     dvi:           {DIF_INSTALLDEVICE - exit(0x00000000)} 16:04:14.286
     ump:      {Plug and Play Service: Device Install exit(00000000)}
     ndv: {Update Device Driver - exit(000005b4)}
!!!  ndv: Failed to install device instance 'ROOT\NET\0001'. Error = 0x000005b4
<<<  Section end 2016/03/27 16:04:14.302
<<<  [Exit status: FAILURE(0x000005b4)]


Top
Offline Profile  
Reply with quote  
 Post subject: Re: Windows 10: TAP V9 Adapter lässt sich nicht installieren
PostPosted: 29.03.2016 08:01 
Profi
Profi

Joined: 23.10.2007 12:10
Posts: 2189
Suchmaschine sagt

http://wikifixes.com/de/errors/0x/0x000 ... GwodoQcELQ

?? ist es das ?
Sauber Reste entfernen - vorher !
Wieder mal ein schönes Windoofproblem ;-)


F.


Top
Offline Profile  
Reply with quote  
 Post subject: Re: Windows 10: TAP V9 Adapter lässt sich nicht installieren
PostPosted: 29.03.2016 09:40 
DES
DES

Joined: 28.03.2016 14:00
Posts: 2
dl5ym wrote:
Suchmaschine sagt

http://wikifixes.com/de/errors/0x/0x000 ... GwodoQcELQ

?? ist es das ?
Sauber Reste entfernen - vorher !
Wieder mal ein schönes Windoofproblem ;-)


F.


Vielen Dank für deinen Hinweis! Ich konnte das Problem beheben indem ich den altbekannten CCleaner installiert und angewendet habe. Die Software in deinem Link war mir zu teuer. Also habe ich es zuerst mit dem Ccleaner versucht und siehe da; nach einem Scan+Reinigung der Registry und einem Systemneustart konnte ich den TAP-Adapter ohne Probleme installieren.

Vor einem halben Jahr dachte ich noch, dass es am besten sei, so wenig Drittanbietersoftware wie möglich einzusetzen, um das System sauber und schlank zu halten. Jetzt muss ich meine Meinung wieder ändern ;)


Top
Offline Profile  
Reply with quote  
 Post subject: Re: Windows 10: TAP V9 Adapter lässt sich nicht installieren
PostPosted: 29.03.2016 13:22 
Profi
Profi

Joined: 23.10.2007 12:10
Posts: 2189
Hallo,
ich bin davon ausgegangen, dass du (nur) die Bescheibung liest und den Rest "zu Fuss" erledigst!
Registry-Editor mit Suche -> ist mühsamer als Klick-Klick - man weiss aber was man getan hat. [Software ist da nur bedingt zuverlässig] Und es dauert meist auch etwas länger - aber stand ja fast alles schon im Log, wonach man suchen muss ...na ja.. Windoof eben.

F.


Top
Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ]  Moderator: Moderators

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net